0
Answered

SE 4.7.0 installed in the wrong language

Mike Corb 6 years ago updated by Support (Developer) 6 years ago 2
I'm using Win XP SP3 and it's in French, but there's nothing I can do
about this as long using XP. I downloaded SE 4.7.0, installed it and
it's in French, but I want English and there appears to be no way to
change the language for the interface of SE. The prior version I had
installed was in English, which is how I want it, for I'm far more
familiar with the terminology in English. Also, I prefer the old or
former user interface and there seems to be no way to make 4.7.0 use
this.
Hi you can change language in options of the application.
How?  Forget the question.  I just reinstalled 4.7.0 and found how to change the interface language; by using the 3-barred icon in the upper right-hand corner or on the right-hand side of the tabs bar.

It'd be nice to be able to change the interface to the former one and the options menu doesn't seem ..., well, forget this too, for I just found how to change to the classic interface.  And now that I know how to do this, the interface is switched back to the new, modern one.

Thanks for your response, for it forced me to check what the 3-barred icon is. I thought it was just a designer thing.